Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

My Illustrator is acting a bit buggy; more precisely, no selection is actually visible. Selected text isn't highlighted, looking for an anchor is like looking for a needle in a haystack, and finding a handle is a futile effort from the beginning. My thinking is that this could be resolved by resetting Illustrator's preferences; where some blogs and fora suggest that it's under Home Folder > Libraries > Application Support > Adobe > Adobe Illustrator CS6, I haven't found the preferences folder in that directory. Is there any other way to reset it, or fix the problem?

share|improve this question
add comment

5 Answers

up vote 3 down vote accepted

Hold down Cmd+Option+Shift on launch.
You won't get any dialog or any visible sign prefs have been reset, but they have. The logic is, the AI team felt if you hold those keys down on launch, you know what you are doing and therefore didn't provide any direct feedback.

If you want to manually delete the prefs, you've got the wrong location. You need:
[home folder]/Library/Preferences/Adobe Illustrator CS6/

Depending upon what OS you are running, that Library folder may not be visible. So, choose Go > Go To Folder... from the Finder Menu. Type in ~/Library (that's tilde backslash Library) and the Library folder should open.

share|improve this answer
    
I've tried both methods; unfortunately, the problem persists. Is a complete reinstall of Illustrator necessary? –  Jules Mazur Oct 31 '12 at 3:23
1  
+1 just for your entertaining explanation of Adobe's tortured logic. –  Lauren Ipsum Nov 4 '12 at 1:08
add comment

Sounds like you've activated hide edges or hide bounding box -- I can never remember which term applies to which. Take a look in the View menu, the command will have changed to Show ...

share|improve this answer
add comment

Commmand H for getting edges back

share|improve this answer
add comment

View > Show Edges

Just had the same issue and this fixed it.

share|improve this answer
add comment

Find a thing that says essential it could say automation, or painting, its a set of default workspace settings, just reset essential and it should all be as good as new.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.