Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

I must have pressed some keyboard combination and now the document background between artboards is no more dark gray (as usual) but fully transparent. How to restore this?

I'm using Illustrator CS6 on OSX Mountain Lion.

Thanks

share|improve this question
1  
Transparency grid Cmd + Shift + D perhaps? –  Joonas Nov 6 '12 at 10:07
    
Transparency grid, that is :) –  pistacchio Nov 6 '12 at 10:41
add comment

2 Answers

up vote 2 down vote accepted

It's the Show/Hide Artboards options under the View menu. I'm not sure if this is the default key sequence or one I entered: Shift+Cmd+H

share|improve this answer
add comment

Could be Window > Application Frame

Or

View > Overprint Preview

Could also be.....

View > Hide Transparency Grid

Or

View > Show Artbaords

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.