Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I recently upgraded to CS6 so its throwing me off when I apply styles to that effect borders on shapes, when I select the layer for the shape and in choosing the layer it selects the outer edge of the shape to show me where the shape is, in previous versions of photoshop something like this usually occurs when I first create a shape or when I did a layer select while holding ctrl (I think it was) but in either event, click off the layer and then back on the highlighted edge would be gone leaving me to see what I am doing.

Now I wouldn't necessarily like to have this turned off completely less thats the only option hoping one exists, but I would like to not have it be there when I don't want it to be. Anyone have ideas?

Also note I am on a Mac I know that doesn't hold much weight on the overall program and options but felt it was worth mentioning.

share|improve this question
1  
Your question really would be much more easy to understand, if you would make shorter sentences or use lists. What do you do, what happens, and what would you want to achieve? –  kontur Dec 6 '12 at 21:33

3 Answers 3

For a keyboard shortcut you could just hit Cmd + H on a Mac or Shift + Ctrl + H on Windows

share|improve this answer
    
Not sure about windows. But the settings in Mac for CMD+H can either hide the whole program, or do what you imply, however from what I remember, this wasn't exactly what I was looking for, at that time. –  chris Aug 2 '13 at 16:53

I installed the patch and it fixed it. Now it doesnt get in the way. http://www.adobe.com/support/downloads/detail.jsp?ftpID=5408

share|improve this answer

Ahh, figured it out on my own after getting annoyed enough by it, its actually a new option under "View > Show" menu. Its called "Target Path" by default its enabled apparently. This is not an option I have seen in past photoshops, and figured maybe it was a preference based thing or hot key, the simple answer evaded me, until I went to hide a grid and saw that.

So short answer

View > Show > Target Path

share|improve this answer
    
yeah.. in the next few minutes you'll find out that it keeps comming back... maybe the patch above solves the problem, I'll try it. –  Flavius Frantz Feb 12 '13 at 17:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.