Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Every time I type character ' InDesign converts it to ; why? How do I fix it?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Under Preferences → Dictionary, in the middle of the dialog box, you have drop-downs for "Double quotes" and "Single quotes." Make sure you have selected " and ' rather than << and <.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.