Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Every time I go back to edit some layer effects for a new layer, there are weird presets, e.g. Screen or Overlay blend modes for some of the layer settings, and then the lighter gradient tone is always light yellow, not white.

I'm pretty sure this isn't to do with inheriting the layer effects from a previous layer (could be wrong), but regardless, how do I get these to restore to their defaults each time I'm editing layer effects?

Also, I'm quite sure yellow was never the default on the gradient bar, rather than white. How do I change this back?

Thanks very much in advance.

share|improve this question
    
Those actually sound like the defaults in Photoshop. I'd recommend setting up your own how you'd like. Scott's post shows a screenshot with the "Make Default" button. Set things up how you'd like, and click that. –  Marc Edwards Jan 17 '13 at 1:35

1 Answer 1

up vote 2 down vote accepted

The Layer Styles dialog has two buttons for each style option:

styles

Clicking these does exactly what they state.

I can't replicate an instance where the styles are anything but the default when applying styles to a new layer.

share|improve this answer
    
Thank you for this. –  zakgottlieb Jan 21 '13 at 9:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.