Sign up ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I seem to be unable to use the keyboard shortcut Ctrl+3 to hide a selection inside of Adobe Illustrator. Ctrl+2 for lock seems to work fine, but Ctrl+3 doesn’t do anything for me. Object → Hide → Selection does work, though.

share|improve this question

closed as off-topic by Zach Saucier, Scott, joojaa, Lauren Ipsum, Vincent May 11 at 13:29

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Zach Saucier, Scott, joojaa, Lauren Ipsum, Vincent
If this question can be reworded to fit the rules in the help center, please edit the question.

Please Make Sure Your Num Lock is ON!! – user43538 May 9 at 11:08

3 Answers 3

up vote 1 down vote accepted

Ctrl/CMD 3 using the standard keyboard and not the keypad most certainly does work under normal conditions. It sounds to me like there is another operation on your computer that is taking precedence. If you're on OSX then you can investigate the keyboard shortcuts quite easily in the System preferences keyboard panel. If you're using Windows (which it sounds like you are) then you'll need to hunt down what piece of software is "stealing" the shortcut. Try running Illustrator without anything else running, including applications that reside in the system tray.

Have you also tried editing the shortcut to another keyboard modifier to see if it will work with an alternate combination? If the hide function fails to work even when the shortcut is changed then there is certainly something peculiar going on with your Illustrator setup.

To diagnose this you could try resetting its preferences as a last resort. You do this by starting the software whilst pressing Alt-Ctrl-Shift as soon as you click the icon to open it. It will then open a dialog to give you the choice of starting with the defaults it had when it was first installed.

Make sure you explore the other options first as you may not want to have to start setting up Illustrator from scratch.

share|improve this answer

I am using Adobe Illustrator CC. You can use the shortcut Alt+shift+ctrl+K or Alt+shift+cmd+K in case of MAC for keyboard shortcuts and Make sure it has the default shortcut keys. Hope this resolves the case.

share|improve this answer
Hi user43538, welcome to GDSE and thanks for your answer. If you have any questions, please see the help center or ping one of us in Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – Vincent May 11 at 9:39

In my case it was google chrome that was preventing ctrl+3 to work. Closed illustrator and chrome, then launched illustrator FIRST and the shortcuts work again :)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.