Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

I am a beginner to indesign and can't work out why when I print my document onto an A4 sheet my background colour won't go to the edge of the page. My document when printed has an uneven white border (thicker at the bottom and thin on the sides and top). Even when I choose the print option (borderless A4) it still has an inch thick white border at the bottom. I don't mind if there is a border, I just want it even on all 4 sides or not one at all.

share|improve this question
2  
Make sure your printer has the capability to print full bleed. –  OghmaOsiris Feb 5 '13 at 3:26
    
Few desktop printers can print to the edge of the paper. This is more of a hardware issue with your particular printer than it is a software issue. –  DA01 Feb 5 '13 at 6:23
add comment

3 Answers

If you are printing your document on a regular laser printer (either color or b/w) this is absolutely normal. Laser printers do not have the capability to print to the very edge of the paper sheet - there is always around 4 mm of unprintable margin along each edge (actual margins vary from printer to printer).

However, many inkjet printers do have this capability, but it has to be switched on manually in the printer settings (off by default).

share|improve this answer
1  
It should be noted that many consumer inkjets which have the feature actually presume you are printing within the margins and then scale up the rendered page (undesirable in this context). This varies greatly by mfg AND driver authors –  horatio Feb 5 '13 at 16:07
add comment

Create the border in InDesign by keeping the background away from the edges, e.g. with margins.

Hint: A proper bleed will be printed on a larger-than-final-size paper and then cut.

share|improve this answer
add comment

Maybe it's the bleeding.

If you go to Print, then Marks and Bleeds, make sure Use Document Bleed Settings, Printer's Marks and Include Slug Area are all unticked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.