Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

My gradient tool on Illustrator cs6 is blocked.

It won't let me change color, direction or anything related. The Gradient tool wont even let me click on the gradient, it shows the cursor with a blocked sign(circle and a diagonal line inside of it).

Seems very trivial a problem but I can't get to fix it. Did google the issue but to no avail. Please do help.

share|improve this question

closed as off-topic by Scott, Vincent, Benteh, Matt Jun 17 at 12:51

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Scott, Vincent, Benteh, Matt
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Solved: Very very trivial, I just needed to click on the gradient window and toggle to fill mode, it had switched to stroke.

Also, googled why that happens and apparently if you have transparent gradient on your stroke, the gradient tool won't let you modify the gradient.

One of those things that Adobe takes on and stops developing I think.

Thank you if you guys tried to solve it :D

share|improve this answer
    
hey im having the same problem...but what do you mean by "fill mode" in gradient? could you describe the steps you took please? tx –  user20938 Mar 21 at 0:16
    
Nice that you got it solved :) It would be good if you accept your own answer. This is good for everyone, to know at a glance that a solution to the question is to be found here. –  Benteh Mar 22 at 13:19

protected by Community Jun 17 at 12:52

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.