Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

This feels more like a Super User question than Graphic Design, but I figure someone here will be more likely to know the answer.

Using InDesign 5, I have a "book" collection that I use to keep a bunch of files in one place. Apparently at some point I opened up and modified two of the files apart from the book file, yielding this little warning:

Book palette with warning highlighted

My question is, how do I get rid of the warning, short of removing the file from the book and reinserting it? I figured there has to be a better way. I would have assumed that opening the file from the book, editing, and saving would have reset it, but that hasn't been the case.

share|improve this question

3 Answers 3

"Update all cross-references" from the fly-out menu should do the trick. (sorts it out for me in CS6). It's the equivalent of 'Update all links' in the Links window, for placed files within a document.

Or if that's greyed out, "Synchronise book" might help?

share|improve this answer
    
Neither worked (Well, I tried "synchronize selected documents" instead of "synchronize book", which I couldn't find). I tried "Update all Numbers" which worked, but also screwed up all of my page numbers! When I changed them back I got more warnings. Perhaps I'm just using this feature in a way it wasn't intended to be used... –  Brendan Feb 14 '13 at 16:57
    
Did you check the synchronise options? Master Pages is unticked by default for me, might be related. Also, I find the Adobe forums best for questions like this - sometimes it's a bug or corruption or something (sounds possible in this case) and those guys seem to know every bug inside out. –  user568458 Feb 14 '13 at 17:05

To get rid of those annoying info warnings from your book, open the book in InDesign. Select all of the documents in the book. From the flyout menu, click "preflight book." If you have no errors, all of those warnings will disappear.

share|improve this answer
    
Using InDesign CC v9.2.1 this did not work. The book with the warning passed the preflight tests (got the green dot), the warning disappeared for a second and came back. The green dot disappeared as well and was replaced with the question mark... so back to square one. –  Regis Zaleman May 5 at 12:59

I had the same issue, and resolved it by removing the document from the book, then re-adding.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.