Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

When printing screenshots alongside black text, black areas of the screenshot look a washed out "muddy dark grey" and "washed out".

What causes this and can I improve the black color area?

share|improve this question
1  
awesome question, no idea about the answer, though i did once work on a CMYK press, i was just a grunt –  ixtmixilix Jan 5 '11 at 15:09
    
Without more software details, I couldn't give anything but a generic answer. –  koiyu Jan 5 '11 at 15:58
    
Nice! I think this is the kind of question Graphics.SE needs to attract the right people. –  Pekka 웃 Jan 8 '11 at 12:00

3 Answers 3

up vote 13 down vote accepted

During the RGB ⇒ CMYK conversion your RGB(0,0,0) values are probably converted to Rich black = CMYK(63,52,51,100) or such; and looks washed out when compared to Plain black = CMYK(0,0,0,100)

Solution is to fine tune the RGB ⇒ CMYK conversion.*

See also: Rich black versus plain black and gd.se question: What is the difference between CMYK and RGB?


*) To maximize black (= K = Key) in Photoshop: Edit → Convert to profile → Custom CMYK... → Black Generation: Maximum

But this and other settings should, of course be set according to your media and printer.

share|improve this answer
    
Thanks! I'll check exact CMYK values post conversion and come back... –  e100 Jan 6 '11 at 13:49
    
OK, I've now checked and my out-of-the box Photoshop install converts RGB black to c75 m68 y67 k80. I kind of knew what the problem was, but didn't know how to resolve it. Thanks! –  e100 Jan 9 '11 at 16:56

Koiyu's answer would fit if you are talking about sending to a printing press, but I suspect you're outputting to an inkjet printer. In that case, the answer is almost the opposite, because there is no CMYK conversion involved.

I'm going to assume that your screen grab is genuinely black. You can check that in Photoshop, as JAG2007 describes, but a screen grab of RGB 0,0,0 will come into Photoshop as RGB 0,0,0, regardless of Levels or Contrast settings. Contrary to his suggestion, though, I recommend you don't mess with Levels adjustments or any other kind of image manipulation for screen grabs unless they are screenshots of actual photographs.

Here's the problem: the printer driver interprets "plain black" text as black and always prints it totally black. Printer manufacturers has take considerable pains to make sure that black text prints truly black, to avoid customer complaints(!). Text comes to the printer driver as actual text, so it is easy to recognize and handle in a special way. Image data is entirely different. The black in your screenshot is NOT black in the printer output because it's an image, and the color space and color profile you are using don't render it as a true black. The result is the muddy excuse for black that you're seeing.

The answer is to use the correct color profile for your printer and for the paper you're printing on. How you select it will depend on whether you're on Mac, Windows or Linux, and the capabilities of your printer, so I can't give you specific guidance. Canon, Epson and HP all have excellent help on the subject on their websites.

Your image is almost certainly in the sRGB color space, since it's a screen grab. Be sure that the document you're including it in is ALSO in that color space, or you'll have problems with color and with black. (If you're using MS Word or similar, it is sRGB.)

Then there's the matter of color profiles.

If printing from Photoshop, be sure to turn on "Black Point Compensation" or its equivalent, and use "Relative Colorimetric" or "Perceptual" for Rendering Intent, otherwise RGB black from the image won't print as black.

In Photoshop or InDesign, select either A) "Printer Manages Colors" (in which case you will use your printer dialog to specify the type of paper and the color space of the incoming data), or B) select "Let [app] Manage Colors," specify the correct color profile in the application's print dialog and (very important!) turn OFF your printer's color management.

If you're printing from Word or some other program that is oblivious to color management, use A) above and cross your fingers...

For desktop printing, ignore CMYK. It's irrelevant because desktop printers (despite the fact they use Cyan, Magenta, Yellow and Black, plus perhaps some other colors) are RGB devices. They "think" in RGB and not CMYK. There are good reasons for this, the most basic being that an inkjet can usually print a much wider range of colors than a CMYK printing press, so the CMYK color gamut would only limit what the printer is capable of.

It's only when sending files for printing on an offset press that Rich Black becomes an issue, because then you are going to a true CMYK color space. Plain black (CMYK 0,0,0,100) is not black; it's dark grey. When you want something to appear genuinely black, you have to use a "Rich Black" or "Built Black," which is a combination of 100% black with various percentages of C, M and Y. (To give you the idea, my business card has ghosted lettering in a black background. The lettering shows up dark gray because it is 100% Black only, surrounded by the very black "Rich Black" of the rest of the card.)

share|improve this answer
    
+1 for "For desktop printing, ignore CMYK" ... can't be overstated. Alan's answer should be read by all ... Relatedly, expensive CMYK RIP software is a ripoff, unless you're doing some serious soft-proofing for a specific press. –  fish2000 Aug 13 '11 at 17:36

You can always just tweak the levels or contrast of your image in Photoshop.

To tweak the levels go to Image > Adjustments > Levels... and eliminate any blank space on the fringes of your black/white range by notching the sliders inward accordingly. (Not a real exact science, but you get the idea...)

To tweak the contrast, either go to Image > Auto Contrast, and let Photoshop adjust the contrast automagically, or go to Image > Adjustments > Brightness & Contrast and use the slider to manually adjust.

Also +1 to Koiyu's response which is the true techincal answer. Make sure you understand what "Rich Black" is, and how it is created.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.