Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I'm handling a lot of company images (300+) at various resolutions (16, 48, 256) and the appended '.fw' is becoming a huge waste of time for me.

After creating the images at the 3 resolutions I use the extremely useful batch process built-in to Adobe Fireworks. However, while the exporting function works fine, the renaming one doesn't. I ask it to replace '.fw.png' with .png' but it doesn't work.

Any idea why? and if there's a fix? I have a suspicion that it's because it part of the file extension.

The image below shows the fields available to specify the batch. The 'With' field doesn't allow any '.' (periods, full-stops).

screenshot of Fireworks batch process

share|improve this question
    
What about Bridge? –  Amy Blankenship Apr 30 '13 at 15:30

1 Answer 1

up vote 2 down vote accepted

There are third-party renaming applications that will do a better job; Fireworks won't help here probably.

Maybe you can try http://sourceforge.net/projects/freefilerenamer/ ? :-)

[EDIT] I have just tested Free File Renamer (see link above). It worked fine! :)

  • open the app;
  • click on "select folder" and browse to the folder with the *.fw.png files;
  • select all;
  • go to "add operation" tab;
  • click "replace" and use "find what: .fw.png/replace with: .png", make sure also to check "include extension" checkbox, then click on "add" button;
  • then click "home" tab again, click "rename" button, done! :-)
share|improve this answer
    
The download seemed to be a bit dodgy for that but i found another one advancedrenamer.com/download –  M_Willett Apr 30 '13 at 12:41
    
Also thanks for the answer Michel. The app I found worked perfectly. The only problem with the link you sent was the font file within the program was only rendering certain characters. Weird –  M_Willett Apr 30 '13 at 13:29
    
I'm glad you've found a solution! :-) (Not sure why the other app didn't work, though... it was OK on my end. I tested it on Windows.) –  Michel Apr 30 '13 at 14:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.