Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

I'm creating a book in indesign cs5. I'm using a table to do a 2 column layout. When I set the block of copy to no break to get rid of all the hyphens in the cell, the type disappears. I try dragging the cell bigger but the type never shows up. I think a setting somewhere must be check causing problems. I've seen this question asked on other sites, but the best answer was to re-install!!

share|improve this question
    
I don't know what you're doing but you aren't locked into a table to get two column layouts. –  plainclothes Jul 26 '13 at 17:57
add comment

1 Answer

up vote 2 down vote accepted

If you simply do not want hyphens, uncheck "Hyphenate" on the Paragraph Panel.

The "No Break" option in the Character Panel menu means "place all (selected) text on one single line" - a la - don't break text into multiple lines

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.