Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having problems selecting colors in Adobe Fireworks CS5 because when I select a color (either through the color swatches, the color mixer or the windows color picker) it will snap to one of those which are already present in the swatches window. So say I select color #2a2a2a, Fireworks will transform it into #333333 and I'll only be allowed to use that one.

Is there a way to stop this behavior?

share|improve this question
up vote 2 down vote accepted

Make sure "Snap to web safe" is turned off in the context menu of the color picker.

A Screenshot of the menu option

share|improve this answer

Sounds like you might be using 8-bit (256-color) mode. Have you tried changing the bit depth of your project, or changing the available colors? (See this Adobe knowledgebase article on the latter.)

share|improve this answer
How do I change the bit depth of my project? I've found no useful information on the guide. – Gabriele Cirulli May 16 '11 at 18:03
Hmm I can't find how to change it directly via Google, I'll check when I'm at home. But changing your export settings might help?… – Matthew Read May 16 '11 at 18:20
My color mixer looks like this: and that doesn't seem right at all. – Gabriele Cirulli May 16 '11 at 18:42
Those look like web-safe colors. – Philip Regan May 16 '11 at 19:28
Does anyone know any more than that? – Gabriele Cirulli May 17 '11 at 16:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.