Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I'm new to Illustrator. I've just started a new project and my artboard is appearing in front of the grid, per below.

enter image description here

How do I force my artboard to appear behind the grid, so I can use it for my work? Also, I tried adjusting the grid dimension, but it appears it is pre-set to points. Can I just change the dimension to px and it will conform to pixels?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

In the Grid preferences, uncheck Grids in Back

Illustrator Preferences

However, I don't think it's your Artboard that is in front of the grid, that looks like a Shape (I can see an anchor, artboards don't have anchors). Your artboards should appear behind the grid regardless of this option.

Yes, you can change the dimension to pixels and it will convert it to pixels for you (this works just about anywhere in Illustrator). The "Gridline every" setting will reflect what you currently have your ruler set to. To change your ruler units, look under the Units preferences:

Units preferences

Alternatively you can just right click on the ruler so long as you have them enabled.

share|improve this answer
    
I would agree.. it's not the artboard in front but an object in front of the grid. You can't move the artboard in front of the grid, ever. –  Scott Aug 21 '13 at 21:13

You want your grid in front, not back. Check this preference panel.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.