Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

I was trying to make my own custom shapes in Photoshop, so I first started out with an ellipse. I saw that all the shapes had pixelated edges. I went to turn Anti-Aliasing on in the marquee tool but it was grayed out. I couldn't select it.

I didn't touch Photoshop for a while, but now after 1 or 2 months this happened. Can someone please tell me how to turn it back on again? I'm on a MacBook Pro 10.8.4 and I'm using Photoshop CS6.

share|improve this question
    
I don't have cs6, but from what I've been told, one of its features is that you can now turn anti aliasing off in photoshop for shape layers. This is probably the one feature I know of that makes me want it, as yes, you're out of luck with shapes in ps here, and it makes creating web UI elements a pain sometimes. –  Eric Sep 9 '13 at 14:15
add comment

1 Answer

Anti-Aliasing in the marquee tool is not going to help you, unless you are using the elliptical marquee tool to "Fill" an elliptical selection (the rectangular marquee won't give you the option to anti-alis).

The Ellipse Tool draws the shape in a vector format. It sounds like your document resolution is low and/or you are zoomed in on your canvas. Use Command + Option + I to verify that your resolution is adequate.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.