Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

I've been working on an invitation and I want to use a gold shimmer paper to print on. My printer suggested I subtract everything I want to show as gold on the background. 1st picture shown is my design. I need to get everything that is gold looking to be subtracted from the black background. My problem is, every time I try and use Pathfinder - Minus front, I'm left with what would be the "fill" of my outer paths subtracted. See second image. How do i go about getting all of my line paths to be subtractedenter image description here without this happening?

Or

share|improve this question
    
errr.. huh? I don't understand. Realize Pathfinder does not work with strokes... only shapes. You may need to expand strokes. –  Scott Oct 28 '13 at 20:15
    
Sorry if this is confusing, I need to basically just make everything besides the black background to be blocked out so the paper color can show through. I can't figure out how to do this with strokes. –  Carrie Oct 28 '13 at 20:41
add comment

1 Answer

If I understand correctly.....

Do this on a copy of the file in case I don't understand correctly.

  • Select all (Select > Select All)
  • Convert Type to Outlines (Type > Convert to Outline)
  • Select All (Select > Select All)
  • Expand strokes (Object > Expand appearance [if available], then Object > Expand)
  • Select All (Select > Select All)
  • Click the Merge button on the Pathfinder Panel
  • Select one gold object
  • Select all the gold pieces (Select > Same > Fill & Color)
  • Hit the Delete key.

You may not need to select all that many times, but it is important that everything is selected before some of the steps, so it won't hurt to do it if you aren't sure.

What you are left with is black shapes and white shapes and holes where the gold used to be. (Note: on a white document, the holes aren't going to show very well, you might want to turn on the Transparency Grid - View > Show Transparency Grid)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.