Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know what setting changed, but every time I start up Photoshop 7 for Windows, View → Extras is checked, and a grid overlay appears on the image pane.

I'd like to set the default to View → Extras being unchecked / unticked when I start Photoshop.

There does not appear to be an obvious way to set this configuration within the application.

How can I make Photoshop 7 not show extras when I start up the program?

share|improve this question
    
Have you tried changing it with no document open? – Scott Dec 5 '13 at 20:54
    
Define "it", please; I haven't found an "it" to change. – JoshDM Dec 5 '13 at 21:43
    
Checking View > Extras with no document open. Specifically View > Show > Show Extras Options... – Scott Dec 5 '13 at 22:10
    
For me in CS5, View → Extras is a disabled menu option if I have no document open – JohnB Dec 5 '13 at 22:28
    
It might be due to 'Show Transform Controls' is checked in the Menubar? – user37368 Jan 22 '15 at 15:28

Figured it out in CS6

Click on

View > Show > None

Then exit and reopen and you're fixed. "Extras" won't be on by default anymore.

share|improve this answer

In CS5, I have the same behavior. There might be a workaround for you, but I can't confirm that it works in PS7. try the following:

  1. Open up View → Show → Show Extras Options...
  2. Uncheck everything

For me, Mesh still persistently "re-checked" itself when I closed and re-opened Photoshop (as did View → Extras), but everything else remained unchecked.

share|improve this answer
    
That doesn't solve it either. I tried unchecking all those things but I still have the same problem. "Extra" is always checked and not sure why. – Mastro Sep 8 '14 at 16:32
    
@Mastro I said at the end of the post that Mesh and Extras will still be checked but not anything else – JohnB Sep 8 '14 at 16:43

I found the answer on CS5! on the menu bar, there is an icon with rulers, and a drop down list. Uncheck the items you dont want to show and next time you open an image it will not have the grids, rulers, guides that you have unchecked. menu bar menu bar close up

share|improve this answer

Try starting Photoshop with Shift+Command+Option held down to reset Preferences to defaults (Shift+Ctrl+Alt on Windows).

share|improve this answer

I had VIEW>SHOW>GRID checked in CC...must have accidently hit ctrl + ', the shortcut :p

share|improve this answer
1  
Which version of CC? – Kurt Feb 24 '15 at 22:13

For me, I first click on "Show Extras Options" under view under View -> Show and checked everything off. Close/Open didn't work, so I dragged a jpeg into Photoshop, went to View -> Show and selected "None", closed Photoshop (image was a jpeg so wasn't prompted to save). Opened up Photoshop again and it was gone!

share|improve this answer

Had the same problem in CS3. The solution detailed above:

Click on

View > Show > None

Then exit and reopen and you're fixed. "Extras" won't be on by default anymore.

works on CS3 also.

share|improve this answer
    
Hey Richard, this looks like a duplication of an answer already posted. I'd encourage you to leave a note about it also working in CS3 as a comment on that answer, rather than posting it as a new answer. Thanks, and welcome to GD.SE! If you have any questions about the site swing by the help center or feel free to ping one of us in Graphic Design Chat once your reputation reaches 20. – Vicki Feb 22 at 4:41

protected by Darth_Vader Mar 1 at 22:27

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.