Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I'm unable to set the Zoom level to 100% by using my beloved Shortcut Ctrl + 1
after upgrading Photoshop to its newest version (CC; 14.0; x64).

I can still use the Zoom tool (Z) and click the appearing 100%, but thats not really handy.

Is this a known (and maybe fixable) bug or indented behavour?

share|improve this question

closed as off-topic by Scott, OghmaOsiris, Matt, JohnB Dec 30 '13 at 14:48

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Scott, OghmaOsiris, Matt, JohnB
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
CTRL/Command + 1 still zooms to 100%. Check your keyboard shortcuts. –  Scott Dec 30 '13 at 0:40
    
Thank you @Scott, I didn't knew about the Keyboard Shortcuts-menu before. For some strange reason it was set to 1 instead of Ctrl+1 (didn't touch any of it!). –  RienNeVaPlus Dec 30 '13 at 0:47
    
Also check that your numlock is ON. This bit me just now, and I ended up here before realizing it. –  liviucmg Jun 20 at 11:36

1 Answer 1

up vote 1 down vote accepted

Check your keyboard shortcuts in preferences or simply press alt and use the scroll bar which is much more convinient

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.