Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Out of the blue, Illustrator CS3 just started ignoring the area defined by the Crop Area Tool. Going to "Save for Web and Devices" now shows the entire artboard, not just the cropped region. It does this consistently for every file, including new ones that I create.

Ideas?

share|improve this question
add comment

2 Answers 2

On the "Save for Web & Devices" window there is a tab on the right, "Image Size". On this tab is a check box "Clip to Artboard" which basically tells Illustrator to ignore the crop area and to instead use the artboard size. Un-checking this box fixes the problem.

A more complete explanation and full details here

share|improve this answer
    
This seems to be the answer. T. Stone have you tried this? –  zachzurn Nov 16 '11 at 19:00
add comment

Sounds like a case where you need to trash your AI prefs. The file you need to delete is called "AIPrefs" and under Windows it's in \Users[username]\AppData\Roaming\Adobe\Adobe Illustrator CS5 Settings\en_US. Don't have OS X up and running on my MacBook to check the location, but it would be under Adobe Illustrator in the Applications folder.

share|improve this answer
    
Tried this but didn't work. –  T. Stone Jul 5 '11 at 15:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.