Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When placing a *.ai in InDesign, InDesign auto-crops the frame if part of the Illustrator artboard is empty. Even if I outline the Illustrator artboard with a no-stroke, no-fill rectangle, InDesign will lop off the part where it sees no ink.

Is there a way to have InDesign respect the Illustrator artboard size?

share|improve this question
up vote 8 down vote accepted

When placing an ai file

  1. Check the checkbox Show options and
  2. Then in the new modal window, select Crop to: Crop

enter image description here

share|improve this answer
    
That works like a charm! Thanks! – Vincent Feb 18 '14 at 15:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.