Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I Use Google Sketchup Pro 2013 for modeling in 3D, and then I export said models into Cinema4D for Rendering and tweaking the textures applied in Sketchup. Most of the time it works, but on the odd occasion it doesn't export into Cinema4D as it looks in Sketchup.

Recently I made a building in Sketchup based off of a real life picture from a client, and after about 3 days of solid work I'm finally finished the model. When I opened the .3DS file from Sketchup in Cinema4D, though, almost none of my materials are importing correctly if at all, and when I try to reapply the materials to the areas which don't have the right materials I end up applying materials to the wrong areas as well as the ones I meant to. Below is the model I noted earlier and the version of it in Cinema4D;

The Green plane underneath the house was going to be grass in Cinema4D, but when I attempt to apply a grass material to it it ends up applying it to the whole driveway.

Notice how none of the textures are to scale or are even aligned to the axis they are supposed to be aligned to.

I've tried everything within my mind to fix this- I've exported under every possible format and setting but to no avail, and nothing in Cinema4D can seem to fix this either. Is there any way to import a model directly from Sketchup into Cinema4D and have the model look exactly as it did in Sketchup as it does in Cinema4D?

Thanks!

PS. All answers are appreciated as this is a very urgent question!

share|improve this question

1 Answer 1

I suggest you to rename the .kmz file in .zip, you will find a collada model inside the archive :-)

(Or you can export from sketchup using "export for material" in the 3ds export options)

share|improve this answer
    
Thanks, though I did try this with the model in question and it didn't work either. I guess I just had an awfully made model. –  Ben Franchuk Jul 18 at 23:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.