Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I followed steps in http://www.gimpusers.com/tutorials/install-python-for-gimp-2-6-windows, installing following 32-bits installers: GIMP 2.6.11, Python 2.6.6, PyGtk all-in-one.

Gimp recognized Python and PyGtk were installed in computer and now shows that option on Tools menu.

But when I tried to run this script in http://www.jamesh.id.au/software/pygimp/structure-of-plugin.html , line-by-line, I got some errors in commands below.

Any idea how to solve that?

    have_gimp11 = gimp.major_version > 1 or \
      gimp.major_version == 1 and gimp.minor_version >= 1

and

    main()
share|improve this question
    
which gimp version you are using? –  Jack Jul 28 '11 at 4:42
    
the version is 2.6.11 –  kokbira Jul 28 '11 at 5:07
    
The actual error is always important. –  horatio Jul 28 '11 at 13:46
    
yeah. I'll reproduce in my home and post later... –  kokbira Jul 28 '11 at 14:46
    
Migrate to Super User? –  Farray Jul 29 '11 at 14:50

1 Answer 1

according to me its related to version please check this documentation

Sorry if you don't find this answers useful :|

share|improve this answer
    
The first link appears to be more useful, since the second one points to a copy of example given in the first... I'll test in my home... –  kokbira Jul 28 '11 at 12:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.