Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I created a model of a reception desk in 3DSMax. To light it, I'm using a target light positioned behind the camera angled toward the scene, and one free directional light with the same specs.

The problem is, I'm not getting any shadows in my scene when I render them. I want natural shadows to appear on objects that are being blocked from direct light.

I can't figure out what I'm missing. Any suggestions?

share|improve this question
    
It depends on your render options. I use c4d and I can turn off shadows for lights or make objects without shadows. Try GI for realistic shadows. –  Komental May 19 at 22:20
    
Also in Maya there are a few places to check, the lights properties, the properties of the object under "Casts Shadows" and in the overall Render settings. See if you are missing something in any of those areas respective to 3DS. –  ckpepper02 May 22 at 15:33

1 Answer 1

As @komental stated, you can normally adjust the lighting/shadow settings in a couple of places. I can't speak for 3DS, since I am also a C4D user, but in C4D you adjust the shadow settings via the light object's properties. You can enable or disable them completely in your render settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.