Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Ok ... I designed a book cover in Adobe InDesign. The book is an anthology, Hellfire Lounge #4 ... The subtile "Refelections of Evil" is typed in InDesign, turned into layers. Yellow fill, no outline. I copy it, paste in place, fill it with black, add a thick black outline, send it behind the all yellow outlined text.

enter image description here

When I create a high-res PDF, there are no problems. When I create a PDF and bring it into Photoshop (to create a jpg), the yellow type vanishes. I'm left with big thick outlines, shadowing nothing. Upon closer inspection, I can't tell if the yellow letters have been deleted, or changed to black.

This has happened before. Sometimes the "shadow" layer comes forward and obscure the colored type which should be in the foreground. What gives?

For some reason, when I save the PDF as the "smallest file size" in Acrobat, I have no problems opening it. But then it's too low res to create a poster for promotional purposes.

share|improve this question

1 Answer 1

Convert your type to Outlines (select the type, then hit Command + Shift + O),
then make your pdf/jpg.

No idea why it works, but it should.

Edit: You can also check —

  1. in the Attributes pallette, make sure the piece is not set to overprint.

  2. You can try setting your yellow type to Knockout Group.

knockout group setting

The above should fix the problem (I couldn't actually recreate the issue), but if it doesn't:

Change the way Indesign Flattens your strokes.
Goto Edit /Transparency Flattener Presets

You'll notice that the High Res setting does not Covert Strokes to Outlines, but the other presets do.

transparency presets

With the High Res preset selected, make a new Preset.

Check the box for converting strokes to outlines.

New preset

Then when you export to pdf, select your new Transparency Flattener Preset here:

enter image description here

That will force the stroke itself to outlines, which should make Photoshop interpret it correctly.

  • Another way to get around all this is to just Export to a JPG directly from Indesign.

— All that being said, in Indesign you don't need to stack your type to add the stroke. You could just add a stroke to the yellow text itself and be done with it. I believe stacking the text objects is the root of the problem.

share|improve this answer
    
The problem is that I did make the type outlines. –  Rich Harvey May 23 at 3:38
    
For some reason, it keeps turning the yellow black, or bringing the black outlined type to the front. –  Rich Harvey May 23 at 3:39
    
Your top yellow text might be set to Overprint. Goto the Atributes pallette and make sure nothing there is checked. –  Rsiel May 23 at 13:09
    
edited my answer with another thing you can try. –  Rsiel May 23 at 13:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.