Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I am working on some artwork to use in my web project and I am using the latest version of Adobe Illustrator.

When I go to File > Save for Web I get the following:

saving for web

As you can see the Art-board space around my artwork also shows! Is there a way I can tell illustrator that I'm only interested in saving the artwork?

Any help would be greatly appreciated.

Thank You.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Just uncheck Clip to Artboard box on the right side of save for web window, it actually even shows in your screenshot. After unchecking it should crop it to your image.

share|improve this answer
    
Can't believe I missed that! Thanks @jjjuho :) –  Ciwan Jun 27 at 7:27

Deselect all and try Objects -> Artoboards -> Fit to Artwork Bounds

then try to save again.

share|improve this answer
    
That would work, but I don't really want to re-size my art-board as I like that white space when working / editing the artwork, and I don't want to have to keeping adding it back after each save. –  Ciwan Jun 26 at 14:39
    
When I do "Export" and choose JPG or PNG it ignores the Artboard and export only the art (CS6). –  Vnovak Jun 26 at 14:40
    
Nice that seems to do it! But that doesn't give you the ability to re-size artwork which I need :( –  Ciwan Jun 26 at 14:42
    
Actually, I would recommend next workflow - turn on Pixel Preview (Ctrl+Alt+Y). Do an actual size (in pixels, via Transform pannel), check how it looks in pixels (instead vector), fix blurry edges and export . –  Vnovak Jun 26 at 14:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.