Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I am creating a PDF file from InDesign and sometimes(90% of the times) when I export my work from InDesign into a PDF file a strange annoying 1px line appears(view immage) at the edge of the document... Did you ever had this problem? Why does it appear ?enter image description here

share|improve this question
1  
im thinking this is because of the same issue that was discussed in this(link at the end) questions answer but not sure , maybe i find a quick solution graphicdesign.stackexchange.com/questions/3489/… –  Flavius Frantz Sep 5 '11 at 13:32
    
try a different setting in distiller to see if that works –  margie yesterday

3 Answers 3

up vote 1 down vote accepted

This is called stitching. You can turn off smooth line art or use any of these solutions: http://kb2.adobe.com/cps/403/kb403359.html

Problem is know from CS2+

share|improve this answer
    
I tried saving with the following Compatibility settings: Acrobat6(PDF 1.5) and the lines didn't appear anymore! Yupee! but as usually they would randomly appear(sometimes yes and sometimes no) I hope they will not appear again in the future... –  Flavius Frantz Sep 6 '11 at 13:07
    
hope so to, but still glad to solve your problem :) –  Luuk Sep 6 '11 at 16:53
    
PDF 1.3 vs 1.5 has nothing to do with the issue you're having. The only major change you've made is to save with transparency intact. This may not be compatible with all printers' RIPs. The problem is not stitching, which never shows up where you're seeing it. This sounds like it may be a version of the "dreaded white box" problem. Google '"dreaded white box problem" Indesign' and check the InDesign Secrets and Adobe Forum links. –  Alan Gilbertson Sep 9 '11 at 6:17

Export to PDF doesn't add anything to the document. I can think of a couple of straightforward possibilities for what you're seeing. The most likely, based your example, would be an unintended grey stroke on the rectangle that fills your document. I was able to reproduce your sample using a 25% black 1 pt stroke. Since the default position for a stroke is Centered, you end up with a 1/2 pt visible inside the document boundary. If you set a stroke color with no documents open, then later closed InDesign, a 1 pt stroke of that color would become a default for any new shapes or strokes.

You can also see something similar to this if your content almost fills the page, but not quite, but this doesn't have that appearance.

You can test either of these by extending the rectangle beyond the page into the bleed space, then exporting the PDF without bleed.

If neither of these changes the situation, reset your InDesign preferences (Ctl-Alt-Shift or Cmd-Opt-Shift while the program is loading) and try again.

share|improve this answer

I have a solution, please follow the steps below, it will help you:

  1. Export your PDF file from Indesign as usual.
  2. Open your PDF file if the file did not open automatically after saving it.
  3. As you are viewing your PDF file In Adobe Reader, go to Preview / Preferences / PDF.
  4. Unselect Smooth text and line art.
  5. Close the image and export it again and you good to go.
share|improve this answer
    
interesting.. i'll try this :) the question I asked is quite old, from 2011.. Since 2011 I noticed that this 1px line appears when I have 2 or more PDF files opened at a time. If I close all PDF's I have opened and just open one at a time it seems to look right.. –  Flavius Frantz May 2 '13 at 0:49
    
note: I am saving as PDF 1.6 or higher. –  Flavius Frantz May 2 '13 at 0:50

protected by Matt yesterday

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.