Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I have adoped an Adobe Illustrator document that I need to work with. The changes I need to make were just some very basic text changes (or so I thought). It turns out that every letter/intricate shape is it's own object.

This in itself isn't a problem, I would usually just select the shapes for the letters that I want to replace, then delete them and type in the space as normal.

The problem I'm getting is that every time I try to select an object everything gets selected because the objects are grouped, but all attempts to ungroup them have failed. I have tried selecting the group layer itself, and also instead selecting all of the child layers (some of which are groups themselves), but the "ungroup" option under the object menu is greyed out.

I have tried to expand appearance and also to compound path>release but none of this has worked. Would really appreciate some help.

Thanks.

EDIT. As requested, here is a screenshot of the layers panel:

layers panel

share|improve this question
    
please, place a screenshot of a layers panel. –  Ilan Aug 14 at 21:22
    
I have added the screenshot as requested. Thanks. –  Marc Aug 14 at 21:26
    
do you place a target selection on a group? –  Ilan Aug 14 at 21:27
    
Yes, I did click the circle to the right of the layer to target it before attempting to ungroup if that's what you mean? –  Marc Aug 14 at 21:30
    
Are you trying to use the text tool to edit text? You can't based upon your Layer screenshot. All those letters are art not **text. –  Scott Aug 14 at 21:34

1 Answer 1

up vote 1 down vote accepted

The issue you describe is probably related to Clipping mask usage. You should try to delete it or place it in other layer, Ungroup and return the mask.

share|improve this answer
    
I removed the clipping mask from the group, and now everything is behaving as it should. Thanks so much. –  Marc Aug 14 at 21:47
    
@Marc glad you solved the issue :) –  Ilan Aug 14 at 21:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.