Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

First: I have Photoshop CS3 running on Mac OS 10.7.2. (This also occurred in 10.6.8.)

In Photoshop preferences, I have every preview-saving option enables in File Handling, yet Quick Looking a file it saves always gives me a "This layered Photoshop file was not saved with a composite image."

Why isn't this working, and what can I do to fix it?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Under Preferences > File Handling make sure that you have "Maximize PSB and PSD file compatibility" set to "Always" or "Ask". That is the setting that determines whether a full resolution composite image is saved with the file.

share|improve this answer
    
That didn't do it. –  timothymh Jan 17 '12 at 0:52
    
Actually, it seems it may have... maybe it just needed some time to think. ;) –  timothymh Jan 17 '12 at 1:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.