Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I have a Wacom Bamboo tablet with Adobe Illustrator CS5 and I want to use the touch ring to zoom in and out.

I can't find the setting in Illustrator that needs to change to enable that feature. Any troubleshooting tips?

For what it's worth, I'm using Windows 7, on an Acer laptop. It also seems to work using other programs (such as the chrome web browser).

Any ideas?

share|improve this question
    
Have you tried holding Alt and trying to zoom? –  Krazer Dec 9 '11 at 7:44
    
I just tried that now with no luck, but your comment made me notice something I hadn't noticed before. When I use the touch ring on my bamboo, I see the menu items gain focus and lose focus (as if using the touch ring is the same as pressing ALT repeatedly). Maybe that extra info helps. –  Michael J Swart Dec 9 '11 at 18:17
    
maybe relevant: forums.adobe.com/message/2942541... I'm going to practice getting used to CTRL+1, CTRL+0 and CTRL+Space+Drag –  Michael J Swart Dec 9 '11 at 18:49
add comment

3 Answers 3

up vote 1 down vote accepted

If you've installed Wacom's driver, then you sould have a something like "Bamboo" or just "Tablet" panel in your Windows preferences (there may be appropriate shortcut somewhere in applications, but I'd use search bar in start menu). Browse a bit in the preferences panel and find "ring" settings. There should be a possibility to connect each rotation direction with specific action. There is a couple predefined actions. Among them should be "Keystroke". Choose this option and enter appropriate key sequence (e.g. Ctrl++). When you'll make "rotating" movement this sequence will be "emitted" as if you'd pressed the keys on keyboard. I'm sorry I can't be more specific, but there is a couple of different Bamboo models out there.

share|improve this answer
    
I've got these preferences: i.imgur.com/m0Zn1.png which don't show a place to add that sequence. So I think I'm missing something. I'm downloading and re-installing a driver (from the website). I'll let you know if that works. –  Michael J Swart Dec 13 '11 at 15:08
    
No, you couldn't missed that option on 3 elements list :(. I think it's a good time to contact Wacom support. Maybe suggest them implementing this for this Bamboo model (such functionality is in e.g. Intuoses)? I can't think of a reason why the coudn't do that. –  thebodzio Dec 13 '11 at 19:03
    
I may try that. Thanks –  Michael J Swart Dec 15 '11 at 19:47
    
I whish you good luck then and I'm sorry I can't provide better answer. –  thebodzio Dec 15 '11 at 20:58
add comment

1) Did you install the actual driver software that came with the Bamboo? I know it's supposedly "Plug and Pray" for Windows 7 but I know for a fact that some of the functionality isn't there in Windows7 (or MAC os for that matter) unless you install their driver. I was able to use my Intuos 4 on the Win7 side (testing something out; usually run it on the Mac) and I couldn't get any of the control features to work unless I'd done that.

2) I'm not as familiar with the Bamboo series; is there a button in the center of the ring? On my Intuos that brings up a scroll menu that lets you select the function of the scroll ring.

share|improve this answer
    
Yes, I did install the wacom bamboo driver. :-( and (2) with the bamboo, there is no button in the center of the ring. I do appreciate your attention to this though. –  Michael J Swart Dec 9 '11 at 18:13
add comment

Do you use different Languages in CS and Windows?

I had a similar problem with my german keyboard setting and an english CS installation. When i switched the keyboard layout to english everything was perfect. (But it is a intros, no bamboo) Hope this helps ...

share|improve this answer
    
Thanks, I tried switching to US-english but had no luck. Thanks for answering though. –  Michael J Swart Dec 13 '11 at 14:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.