Sign up ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

This seems to have happened all of the sudden; When I try to add any effects besides color and gradient overlay to any given layer, that action has no effect on the canvas. I've tried the opacity sliders, changing the effects' colors, and pretty much anything else I could think of, to no avail. Anyone have a suggestion?


migration rejected from Aug 12 at 15:55

This question came from our site for professional, enthusiast and amateur photographers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by JohnB Aug 12 at 15:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – JohnB
If this question can be reworded to fit the rules in the help center, please edit the question.

A screenshot of your layers palette might be helpful. Additionally, a more detailed explanation of the layers present and the blending modes and layer styles applied to each would also be very helpful. –  jrista Jan 27 '12 at 5:24
Are you new to photoshop, or experienced in CS4/CS5 and thinking there is something wrong/different with 5.5? Are you applying effects as adjustment layers or directly to a layer? –  MikeW Jan 27 '12 at 9:54
First off, I solved the problem – I just reset Photoshop's preferences file (I didn't lose more than two minutes' keymapping). I am moderately experienced in Photoshop, but far from mastering it. In retrospect, this should be under Graphic Design. And finally, the layers panel looked completely normal, with the layer with styles applied displaying all said styles, on top and "Transparency shapes layer" turned off. –  Jules Mazur Jan 27 '12 at 17:44
If you solved the problem, might as well post an answer as an answer, and mark it accepted. :) –  mattdm Jan 27 '12 at 23:52

1 Answer 1

I've found the solution to this problem on the other site. Check if the small "eye icon" isn't greyed out. If it is you have the same problem I had. The solution for me was Layer → Layer Style → Show All Effects.

here's a : link to where I found my solution (possibly NSFW language)

This is the real answer. –  nathan742 Nov 19 '14 at 5:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.