Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

How do I disable the automatic update of text layers when I open a .psd document? The problem is that when I open big .psd files, this update lasts very long and wastes me a lot of time... Thank you in advance.

http://i.imgur.com/joAnD.png

share|improve this question
    
Welcome to Graphic Design! Are you opening PSDs that were created in an older version of Photoshop? –  Farray Feb 2 '12 at 16:48
    
Automatic update? Where? If I open a PSD with old text I'm asked if I want to update it. I can always choose "no". There's no "auto update" for text layers that I'm aware of. –  Scott Feb 2 '12 at 22:39
    
@Farray I am opening in Windows 7 psd files that are made in Mac OS... –  NeS Feb 3 '12 at 12:31
    
@Scott there should be a checkbox with something like "never ask again" that I may have checked accidentally... –  NeS Feb 3 '12 at 12:31
1  
Wait.. you're switching platforms? There's little you can do then. The best solution would be to have the exact opentype fonts on both platforms. So that each typeface is read as it's own. If you're switching platforms, the typeface files may not be identical. –  Scott Feb 6 '12 at 16:21
show 2 more comments

4 Answers 4

up vote 0 down vote accepted

Go to menu Edit -> Preferences -> General -> and click the "Reset All Warning Dialogs" button. Then try to open your psd file again.

share|improve this answer
    
yes! this is it! thank you so much! –  NeS Feb 28 '12 at 9:58
add comment

You have a few options...

  • Make your files smaller.
  • Get a faster machine.
  • Convert some of or all your text to raster. Nothing to update.
  • Make sure your fonts are loaded or opened before opening the PSD.
  • Save As to make sure your copy of the file is in the most current version of Photoshop.
share|improve this answer
2  
+1 Your second bullet is the biggie. :) –  Alan Gilbertson Feb 2 '12 at 20:35
    
You can never have too fast of a processor, too big of a hard drive, or too much RAM. :) –  Lauren Ipsum Feb 3 '12 at 0:51
    
Ancient American proverb... –  Alan Gilbertson Feb 3 '12 at 4:03
    
@LaurenIpsum this is not an answer to my question. files are made by others, not by be, so I have to keep aligned; a faster machine isn't a imediate future priority; the text shouln't be rastered 'cause it's about web design, where I have to get the styles; the fonts are loaded before opening the psd, otherwise it wouldn't be possible to edit text layers. –  NeS Feb 3 '12 at 12:35
1  
You note above in a comment that these are Mac files being opened on a Windows machine, which you did not state in your original question. Pretty much a guarantee that the fonts have to be translated (updated) in some capacity, and if you'd added that information, I would have mentioned it in my original answer. –  Lauren Ipsum Feb 3 '12 at 16:25
add comment

In CS4,CS5 go to Preferences > Type and uncheck "Enable missing glyph protection."

share|improve this answer
    
Might work in older versions, but CS4 is the oldest I have. –  jhilgert00 Feb 3 '12 at 17:26
    
did not work. photoshop cs5 still updating text layers automatically when I open the psd file created on mac –  NeS Feb 6 '12 at 15:43
add comment

Further to Lauren's answer and the comments... I disagree that "a faster machine isn't an immediate priority". If you are regularly opening large PSDs that are generated by other versions of Photoshop, and these files regularly cause time-consuming updates when they are opened -- a faster machine is absolutely a valid priority.

You may not have other business reasons to support the upgrade investment, but if slow Photoshop is wasting your time... well, isn't that reason enough?

share|improve this answer
    
in the next six months my boss won't buy me a new machine, so I have to work with this one untill then unfortunately... –  NeS Feb 6 '12 at 15:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.