Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

In Illustrator I have this strange problem on the top bar: the font style panel and the opacity's one are overlapping so that I have to make impressive mouse moves to have one of them selected.

Why this problem??

enter image description here

share|improve this question
    
First thought of mine was that maybe your window width is not enough to fit them all in there properly, even if that would be the case, this should not happen. Have you tried to restart illustrator? –  Joonas Mar 2 '12 at 8:42
    
yes it alway happens! –  luca Mar 2 '12 at 8:44
    
Is there still room left in that toolbar or is the window width restricting it? Cause, either way that seems like a bug to me, but it could be that if currently the width is not enough to hold them all properly, making it wider might work for a while. I do have a feeling that resetting the settings wouldn't help. I would probably just reinstall or repair. –  Joonas Mar 2 '12 at 8:56
    
What's your monitor resolution? –  Scott Mar 2 '12 at 8:59
1  
Reset all your windows and palettes to default. Toss your preferences. Reboot the machine. –  Lauren Ipsum Mar 2 '12 at 11:15
show 2 more comments

2 Answers 2

Unfortunately it looks like just a plain ol'-fashioned bug in the menus/toolbars system that Illustrator uses. You can report it at http://www.adobe.com/misc/bugreport.html

The typical things to try are trashing your preferences, resetting your workspace, and updating your graphics drivers. Also make sure that Adobe Update Agent is running and Illustrator is up to date. If none of that works, try uninstalling/reinstalling.

share|improve this answer
    
Resetting the workspace and trashing preferences would definitely be the starting points. I've never seen this on any version of AI, so that makes preferences corruption a strong suspect. –  Alan Gilbertson Mar 2 '12 at 19:45
add comment

If your screen Resolution is to low, the panels will be hidden when everything is ok with illustrator ...

You could try to switch the Workspace (Window -> Workspace) or make a complete new one.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.