Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

So I was working and everything was ok until a PC crashed which made me re-install windows and adobe products. Until then my gradients were perfect, but now as I try to make one they are full of huge stripes as if I were on a 256 color display from 15 years ago...

I have tried probably everything. I saw things about similar problems on the internet but they all were about the printing job and I have issues on the display.

I am using a Samsung SyncMaster SA300 on 1920x1080 res, full HD over the HDMI. Software Adobe CS 5.5 products (mainly Illustrator)

Any suggestions?

share|improve this question
    
Is this "gradient" when you're trying to pick a color or is it an actual gradient on your page? Does everything outside of photoshop look correct? –  Ryan Mar 15 '12 at 15:11
    
sounds like a display driver issue. This should be migrated to superuser. –  DA01 Mar 15 '12 at 21:04
    
Is this problem specific to Adobe apps or is it system wide? –  thebodzio Mar 15 '12 at 21:06
    
Thanks everybody - about the problem: yes it happens only in Illustrator/Phtoshop/etc in gradients. My system looks ok nothing wrong with any other applications. –  Svetoslav Dimitrov Mar 16 '12 at 8:04
    
REMOVED by me: redundant –  horatio Mar 16 '12 at 14:36
add comment

closed as too localized by DA01, e100, Johannes, Farray Mar 19 '12 at 19:33

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Definitely try horatio's suggestion if the following doesn't change anything:

Delete the existing preference files for the Adobe applications you're seeing problems with. For Photoshop and Illustrator, just hold down Ctl-Alt-Shift while the application launches.

share|improve this answer
    
Will try everything thx everybody –  Svetoslav Dimitrov Mar 19 '12 at 8:08
    
    
dose not work any of it this a link to a simple gradient to show what i mean –  Svetoslav Dimitrov Mar 19 '12 at 9:31
    
That is ugly. –  Alan Gilbertson Mar 19 '12 at 23:35
    
great help thank you –  Svetoslav Dimitrov Mar 20 '12 at 8:10
add comment

I am going to go out on a limb and say you are probably having an opengl driver issue. Try updating your video drivers and/or disabling opengl drawing in the preferences.

share|improve this answer
    
I think I'd crawl out on the same limb on this one, although there's a side twig I'd also explore. :) –  Alan Gilbertson Mar 18 '12 at 20:42
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.