Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I've created a document using OpenOffice / LibreOffce with a black background and PNG images which have some transparency. I exported that document to PDF and printed it. The black which comes from the background looks matte whereas the black which comes from the images looks glossy.

Q: How can I make sure my entire document will render the same once printed?

share|improve this question

2 Answers 2

I can't give you specific guidance with regard to Libre Office, but I can tell you what the problem most likely is: your background is a simple black, where your PNG blacks are RGB Black. You'd think, intuitively, that these would be the same, but they're not. Black in RGB is what is termed a "Rich Black" or "Built Black" and actually consists of Black plus Cyan, Magenta and Yellow. Straight black is actually a very dark gray; it needs the other colors to absorb more light and become "more black."

Look in Libre Office for a setting that makes your entire document RGB, or a color that is Rich Black, and see if that helps. It might work to build your background using cyan, magenta and black objects one on top of another, but without knowing how Libre Office handles such things, I couldn't guarantee the result.

share|improve this answer

Could also be that your printer's colour management handles blocks of colour differently from images, and therefore, although they are the exact same colour value in the file, the background is being printed as a richer black.

I've seen this on colour laser printers which are set to optimised for presentation printing. Try turning any colour management settings off on the printer.

If you can't, you could try using an image for the background too. I've had to do this for posters to be printed on a client's own desktop colour printers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.