Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I have a brand new computer with Photoshop CS 5.5 64bit installed on Win 7 Pro 64bit and my graphics drivers are up to date.

When I open photoshop and I click on a file menu drop down (e.g. File) and I move the mouse to hover over "Edit", the Edit menu doesn't drop down. That's not a big deal, but annoying.

However, when I create a new file, I cannot use the drag select tool as it wont register my clicks on the canvas screen. I cannot right click and I cannot resize the canvas.

I've spent the last few hours trying to troubleshoot this including reinstalling Photoshop, running the 32bit and 64 bit versions, deleted preferences, uninstalled DisplayFusion, ran in compatibility mode, had a graphics programmer remote in and disabled openGL. None of those things have worked.

Adobe forum: http://forums.adobe.com/message/4352886

The strange thing is that it works perfect once every twenty or so times I try it.

Any ideas? Reinstalling Windows (this is a fresh install of Windows 7 Pro) is the absolute last resort.

Cheers

-- Update --

I couldn't answer my own question but the problem was that I had synergy running as a service on the computer. Stopping it made Photoshop work.

Reference: http://synergy-foss.org/tracker/issues/467

share|improve this question

closed as off-topic by Scott, Matt, JohnB Dec 2 '13 at 22:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Scott, Matt, JohnB
If this question can be reworded to fit the rules in the help center, please edit the question.

2  
William, I believe that there is something like 8 hour restriction for users with low amount of rep, after that you should be able to add that solution as an answer. I may be wrong... –  Joonas Apr 25 '12 at 8:56
    
@William Lollero is correct (though I'm uncertain about the specific time restriction). Please add your update as an answer and mark it accepted. This helps us keep the site clean for unanswered questions. Thanks! –  Farray Apr 27 '12 at 14:44

1 Answer 1

The problem was that I had synergy running as a service on the computer. Stopping it made Photoshop work.

Reference: http://synergy-foss.org/tracker/issues/467

share|improve this answer
    
Thanks, good to know since I use Synergy in case I run into this problem! –  Anonymous Jul 5 '12 at 10:28

protected by Matt Dec 2 '13 at 21:18

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.