Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

When I create a shape, like a rectangle, it starts out slightly rotated down to the right. This happens every time I start a new file and create a new rectangle. I don't see rotation in the appearance panel. When I look at the transform panel it lists rotation at zero. Yet all of my shapes tilt down and to the right.

How can I stop my shapes from auto rotating?

share|improve this question
    
Does the Appearance Panel show any transform or rotation items? –  Scott May 18 '12 at 16:36
1  
Put a shim under your monitor to level it out. –  Lauren Ipsum May 18 '12 at 18:58
add comment

1 Answer

up vote 1 down vote accepted

First Check if the constrain angle is set to 0

-> Preferences

else if its something wrong with your illustrator you can try writing a script to counter-rotate each shape a little (that is if all your shapes rotate the same amount) as a last resort. Or trying to install a new/different version of illustrator.

It should be the constrain angle though

share|improve this answer
    
That solved it! It was the constrain angle. Thank you so much! –  PixelGraph May 21 '12 at 19:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.