Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for professional graphic designers and non-designers trying to do their own graphic design. It's 100% free, no registration required.

So I have been experiencing an issue where if I right-click and "copy" an image and paste or open new doc in Photoshop... the color of the image is much lighter than the original. If I save the image and open in photoshop, the color is fine. This recently started happening after I switched out an old mac monitor to a Dell.

Has anyone experienced this? I can't figure out how to fix it.

share|improve this question
    
This may have something to do with your color mode or color profile in Photoshop. Make sure that these are identical in both documents. –  Johannes May 21 '12 at 22:31
    
Are you doing web design / app design work? Or photo editing? It matters, because they both require different Photoshop RGB colour management setups. –  Marc Edwards May 22 '12 at 2:45
add comment

2 Answers

To expand on my comment, here's a quick way to check document color modes: enter image description here

Different color modes display colors differently and may cause the color differences you are experiencing.

To change a Color Mode, go to "Image >> Mode" and then select the desired color mode from the drop-down menu.

share|improve this answer
add comment

Assuming both documents are the same colour space (for example, both RGB or both CMYK), then the other likely cause for the colour shift is the colour profiles assigned to the documents — it's likely they're different.

If you have different colour profiles assigned to each document, Photoshop will either:

  • Convert the values of the pixels you're moving between documents (a destructive change).
  • Or, the colour values will remain unchanged, but you'll seeing them differently due to the colour profile attached to the documents.

If you're doing RGB icon, interface or web design work, then you should have RGB colour management disabled and should assign documents with “Don't Color Manage This Document“.

This is how you'll want your colour settings set up:

  • Working Spaces: RGB set to your display's profile.
  • Color Management Policies: RGB turned off.

enter image description here

And for each document:

enter image description here

And, Ensure View → Proof Colors is turned off.

Please note that this advice is for RGB icon, interface or web design work. If you're retouching photos or doing print work, a totally different colour management approach is required (can't stress this enough).

If you'd like more info on why this is, please ask :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.