Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

Why doesn't type look crisp and clear in Fireworks/Photoshop etc?

I am the only one working on a PC at my work place, I've noticed that the text in my Fireworks looks a bit ragged on the edges, its not so crisp and clear as it is on my work mates computers...

Now I know this is an issue about text rendering, and it is because of something called anti aliasing, i know what that(antialiasing) does from games, it makes the edges smoother so that the whole shape looks crisper, its like a pixel splitter :P (windows has something caller Clear Type that does that for text)...

My problem:

How can I make the text look better? How should I set up windows? How should I adjust Fireworks/Photoshop settings?

Screenshot:enter image description here

share|improve this question

3 Answers 3

up vote 1 down vote accepted

Each web browser and Photoshop use different type rendering engine.

Also it's depends on the font, size, and the color of the type and background. Each of the antialiasing techniques have their place and the best way to know which is best is experiment and then Save for Web.

It's generally not worth spending time trying to figure out different anti-aliasing settings to use when doing work for web design. Maybe this article will help you

share|improve this answer
    
great article, thank you :) –  Flavius Frantz Jun 23 '12 at 20:33

The only options i know of are the anti aliasing text setting in photoshop.

Although there might be a couple of other factors, try making your canvas 300dpi instead of 72dpi and see if you get the same problem.

It may be your monitors resolution, check the settings compared to the other machines in your office

share|improve this answer
    
i am working for the web, it needs to be 72dpi what most screens have(except for retina displays I think) –  Flavius Frantz Jun 23 '12 at 20:07
    
yh i know, the only reason i somtimes work in 300dpi for web is i find that it makes the text look more like it will when its in html/css.. –  sam Jun 23 '12 at 22:16

you can click the "Anti aliasing" box in photoshop, in the character properties settings window. If you dont see it, go into the main menu, then "windows > character"

You will see an Anti Aliasing option with 4 options. Smooth, Sharp, Crisp, and None. (maybe one more).

Just set any of those and it should be good.

You have to hover over the icon to know its the Anti Aliasing option. Its two "Aa"s that look like that. Its the top right option.

Also I have noticed as well, that no matter what with your anti aliasing, depending on the font being used, and whether its a Postscript OpenType font, or TrueType font, you will get very jaggedy fonts unless you view your art at 100% zoom, or 50%. Its weird, but it must be viewed at 100% or 50%, everything in between makes it look so jagged, which limits your space to work.. Just check it at 100%, and 50% and if its good, go ahead and work at any zoom, and ignore it until its done and you should be fine!

Good luck with your typography! :)

share|improve this answer
    
That 100%/50%/25% restriction was true up to, iirc, CS3, and not just for text. Has not been an issue since GPU zoom/rendering and Open GL were baked into Photoshop CS4. –  Alan Gilbertson Jun 22 '12 at 2:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.