Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

enter image description hereI am trying to create a bevel effect similar to the attached image. I have set the depth to 30%, size to 1px and soften to 0px, but the final effect has bevels which are not as crisp as those on the attached image - the bevels look very slightly blurred. Any advice on the necessary settings to recreate the bevels seen in this image please?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

Set size to 0px on the Bevel to get it very crisp. But 1px schould do exactly what you see in the picture you posted. What I also see in your image is an inner glow (black) which might add to the desired effect you are looking for.

This is depth 100% and size 1px plus an inner glow of 5px and 25%:

enter image description here

share|improve this answer
    
Setting the size to 0 helped a lot - thank You! I tried your second suggestion b as well, but when I add the drop shadow and set its angle to -90, it also adjusts the angle of the inner shadow? –  Run Loop Aug 29 '12 at 12:31
    
Deselect the box that says "Use Global Light" in the drop shadow preferences –  Ryan Aug 29 '12 at 12:33
    
@Ryan Perfect! Thank you –  Run Loop Aug 29 '12 at 12:44
add comment

Try setting your mode to "Chisel Hard". If that doesn't work, try working with the bevel profile (next selection down on the tree).

share|improve this answer
    
Setting the mode to Chisel had no visible effect unfortunately –  Run Loop Aug 29 '12 at 12:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.