Take the 2-minute tour ×
Graphic Design Stack Exchange is a question and answer site for Graphic Design professionals, students, and enthusiasts. It's 100% free, no registration required.

I apologize if this has been covered a thousand times, but I'm new to AI and I don't even know the technical terms of these things to find anything in Google, I've been trying.

When you select an object to resize it and hit the command button, the object is supposed to be "framed" with that blue line and the resize handles and transform controls are supposed to pop up, allowing you to resize the object as you see fit, correct?

Now when I select the object(s) and hit command, the resize box/bars don't come up. I'm sure there's just a setting that I'm overlooking, but I can't find it.

Can anyone help me, please? The resize handles aren't showing up when I select an object and hit the command key.

This is the second time that this has happened to me now, and the first time, it got corrected somehow on its own. (Or I unwittingly did it, ofc.) Thanks in advance.

If it helps:

Macbook Pro Late 2011
Mountain Lion 10.8
Adobe Illustrator CS6 Tryout 16.0.0
share|improve this question
    
Show bounding box wouldn't fix this problem... I just turned it on and off again, sorted. Always try turning it on and off ;) –  user13877 Jul 9 '13 at 12:08

3 Answers 3

up vote 3 down vote accepted

View > Show Bounding Box.

You may have inadvertently hit the shortcut to turn it off.

share|improve this answer
    
Thank you, Scott. Tremendously helpful. What I ended up doing was restarting AI and holding command + alt + shift during restart to reset to default settings. Also works. –  baptzmoffire Sep 11 '12 at 3:28
    
Yup. Resetting the preferences will work as well, although it's a bit much when all that's needed is to simply toggle the view back on :) –  Scott Sep 11 '12 at 3:45

When it doesn't work at first try quitting Illustrator, open again and then hit Show Bounding box. That should work!!!

share|improve this answer
    
How does your text answer the question? Can you explain better what you mean? –  Kurt Oct 11 at 11:51

I know this is old, but as people are still reading it and commenting on it, I figured I should let everyone know the simplest answer.

On Mac, hit Command+shift+B. That toggles show/hide bounding box. For this particular problem, it does work.

share|improve this answer
    
Thanks, Dominic. :) –  baptzmoffire Jul 10 '13 at 21:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.