New answers tagged

0

InDesign has three levels of display quality. To change this, choose Edit → Preferences → Display Performance (Windows) or InDesign → Preferences → Display Performance (Mac). You can then select one of the following settings: Fast: optimizes performance, the entire image or graphic is grayed out. Typical (Default): This setting makes bitmaps look a ...


0

It's not the best solution but have you tried to apply a Blur Smart Filter to the Smart Object and use the correspondent mask to smooth it out? It won't create a sharp image but at least will hide some of those imperfections.



Top 50 recent answers are included