Tag Info

New answers tagged

0

I couldn't replicate your problem, but I had two thoughts that might help & be easier than your workaround. It could be your problem is with the vector mask in Photoshop but not with the path imported to Indesign. So I'd try saving the path from the vector mask (as Path 1 or something) before deleting the vector mask. You'll still be able to use the ...


1

Rather than a clipping path, you can use InDesign's built in "Detect Edges" (it's under Contour Options in the Text Wrap panel, which defaults to "Same as Clipping"). InDesign will then ignore the Photoshop clipping path, most likely, but it won't hurt to remove it from the PSD. Once InDesign has created the path, you can tweak it if you need to using the ...


0

Try it first with disabling Smooth images in the Acrobat page display options. It sometimes fixes issues with transparancies and clipping paths. If this doesn't help: Your workaround seems like a stable alternative, but it will take you a long time to do so, if there are many images.



Top 50 recent answers are included