Tag Info

New answers tagged

0

To resolve this issue, I did the following: Edit> image size Select "Resample": Preserve Details change "Resolution:" to 72 for both images ( I used 72, but as long as both images are the same here it should be fine) hope this can help ...also, under view, I select "print size" to see the actual onscreen size (for this to work, make sure Edit > ...


0

Once you select the Text Tool and type letters if you miss also it will create the layer so Just double click on the text [T]layer.So that you can edit within the layer.


0

The Enter in Photoshop means "Commit" not "line feed". For a line feed, use the Return key not the Enter key.


0

This could be it. Pull up the Artboard Options dialog box from the flyout menu of the Artboards panel. Under "Global", is the box checked that says "Fade region outside Artboard"? If so, uncheck it and it should go back to gray.


0

View > Overprint Preview Turn that off if you want to see the tinted pasteboard around artboards. It could also be Hide Artboards as @TimesWasting suggests


0

I bet "Hide artboards" was accidentally clicked or keyboard shortcutted. Go to View > Show Artboards (... if I'm correct. Otherwise, it will still say "Hide Artboards"). Let me know if this helps.


0

I was having the same issue, copying an illustrator logo from another designer into a print piece in cs6. I noticed that the 100y yellow changed to 100Y 49M orange. I am copying from cmyk to cmyk and my color setting for cmyk is set to ignore profiles and preserve numbers so this shouldn't be happening. Then I noticed that the donor file color swatches are ...


0

In Illustrator, if you have points (using pen tool) or borders/stroke, you need to expand the lines so they become Vector Shapes. To do that you need to select the lines, go to Objects in the toolbar, select Expand, have both "fill" and "stroke" checked and press ok. Scaling any vectors to remain the same size dimensions, hold "shift" before you start to ...


2

Your width and height are set to inches and not pixels. If i recall the cs5 max file size was 2gb for PSD files. To correct your issue you should change from inches to pixels.


3

This is now a built-in feature as of 2014 in Adobe Illustrator CC. You'll find it under Type > Area Type Options > Auto Size.


0

You can use the life paint tool to make the strokes appear transparent. First you need to outline your stroke, then object > live paint > make then go to the live paint tool in your toolbar and select the no fill swatch and fill everything you want to appear transparent with this swatch.



Top 50 recent answers are included