Tag Info

New answers tagged

0

Simply duplicate the shape (remove the fill and add the inner shadow) and place it on top of the masked shape. Like so:


0

While looking around I ended up with the following solution: Use Object > Live paint > Expand. Thanks to everyone for their time!


0

(I did not download your file) Chances are you've merely got some compound shapes and thus they are "connected" so when coloring, you color them all. Compound shapes are common when auto-tracing. An easy cure is to select all and click the Merge button on the Pathfinder Panel (the panel, not the menu item). Then choose Object > Ungroup. In most ...


0

Solution: Draw a closed form; Take 'Magic Wand Tool' and click out of shape; 'Select > Modify > Expand > 1 px' and repeated depending on the contour; (create action or shortcut) 'Select > Inverse' (Ctrl+Shift+I) 'Paint Bucket Tool' click 2 times; If there is more easy for a transparent background, write. Thank you!


1

Not entirely sure of your selection method. Expanding on Vincent's answer: Using the magic wand with tolerance at 64. Produced this: Filling with the appropriate colour, produced this.


1

You'll want to increase the fill tool's Tolerance before using it. You can see the value in the options bar, it's 32 in your screenshot. Tolerance determines how many colour 'levels' will be caught in the filling. When you use the fill tool, you click a pixel, a white one in your example. Pixels more than <tolerance> levels removed from that first ...


2

After a few minutes more of poking around in Gimp I finally noticed that the selection tool had an anti-aliasing option, that was turned on. If this is not selected you get hard edged fills.



Top 50 recent answers are included