Tag Info

New answers tagged

0

Most computer displays are 60hz (60 frames per second). The magic numbers you need for the Frame Delay are: 2 frames at 60hz = 0.0333333333th of a second = 0.03s frame delay. 3 frames at 60hz = 0.0666666667th of a second = 0.06s frame delay. Most of the time, a 0.03 or 0.06 second frame delay is what you’ll be after.


0

As Afterlame suggests, the best solution to your problem is either: Include the gradient in your image so that it can render the half opacity drop shadow that you're looking for. OR Simulate your animation through CSS or JS. This is the vastly superior option, as it gives you complete control over your situation. You won't have to edit a gif, or any ...


0

The cleanest way to get around it is a little time consuming, but worth it if you need your layers/imagery crisp. A note before hand: You can always try playing around with the objects in the library by right clicking on them and playing with the properties. You'll still have pixelated edges on some objects. We've found that importing the psd, layer by ...


0

.gif does not support alpha transparency, that is the reason for the “line” around your logo. The easiest way would be to include the gradient in the background. The only problem would be a dynamicly changing background. To get alpha transparency on the web is using a .png, which does not support animations. But since you only have two frames, you can ...


4

You can simply add an Invert Fill Layer and this will invert all layers below it.


0

Try http://www.gifmagic.com It is very easy. Choose: 1) edit 2)transparency 3)add and 4) select the area which you want to apply.


1

Photoshop Reduce colors and increase Lossy until the file size matches your requirements. You will be surprised how small your animated GIF will be. For your file use those values, for instance: Save for Web… > GIF Colors: 128; Lossy: 8%


0

Things to try: try using different software to compress it more reduce the color palette to the absolute minimum reduce the number of transitions (try 2 transitions instead of 3) remove the background pattern (GIFs compress better with less horizontal changes in data). Maybe try a border instead.


-1

The issue is that each frame is keeping the content of the previous one. I'm assuming you have each frame as its own layer. You need to turn on a solid white layer for each frame, so that it'll hide the previous one. Or make sure on each frame the layer that contains that content is the only one visible.


0

There is a checkbox in the layers panel on the right labeled "propagate frame..." Make sure this is un-checked.



Top 50 recent answers are included