Tag Info

New answers tagged

0

Try ticking the "use artboards" option when exporting and set your artboard to the size you want.


-1

I was facing the same problem. Close Photoshop Refresh the screen Open the folder where the file is Point the file, right click and - Open with - Photoshop It's open. Done.


0

Press Ctrl/command+Shift+Alt+S to save for web. It will remember the settings so you can change quality, file type too if you want (png, gif, etc).



Top 50 recent answers are included