Tag Info

New answers tagged

0

I don't have a clue, what happened there, but you can have all your work back by making new blank document in Illustrator and then File->Place and place your PDF. After that just hit Embed and then you can work with your graphics again.


0

Thanks, Jonathan! :) So I make it this way: Assign a hotkey Ctrl-Alt-Shift-4 to Objects\Fit to Selected Art, and a Ctrl-Shift-E to File\Export This way: Select object Press Ctrl-Alt-Shift-3 (to hide all other) Press Ctrl-Alt-Shift-4 (to fit the artboard) Press Ctrl-Shift-E (to export) PS: don't forget to check "Use artboards" on export dialog! And hit ...


0

i had the same problem.. nothing worked.. if plugins & version are fine do this- (based on CS3 version) on near right corner of Photoshop screen find a drop down that says 'workspace' - from it select "default work-space" create a new file and try saving it


0

Make sure to check "use artboard" in the export dialogue box (or it will use the art itself as artboard dimensions)


1

This requires both Illustrator and Photoshop, but is my favorite: Click to select the object/objects in Illustrator Do a "File>Copy", Ctrl+C or applekey-C to copy In Photoshop, do "File>New", Ctrl+N or applekey-N and keep the default options it gives you (exception: you may want to change Background to Transparent) In Photoshop, do a "File>Paste", ctrl+v ...



Top 50 recent answers are included