New answers tagged

0

IrfanView solved the problem. When saving a .gif file in IrfanView you can choose which color in the image should be transparent, and the exact color map index of the chosen color will be used as transparent.


2

You have a raster image. You can't use pathfinder on a raster image, hence your error message. Pathfinder only works on paths. If you are working exclusively with a raster image you're probably better off doing this in Photoshop (or some other raster image editor). If you do want to do this in Illustrator you can create a clipping mask: Draw a rectangle ...


1

One option might be to convert a color in your image to transparency: Go to Layer -> Transparency -> Color to Alpha This way you can choose exactly what you want to be transparent by making it a certain color and then converting that color to transparency.


2

Make sure the layer is unlocked. Right click the layer, and select blending options from the menu. On the "This Layer:" blending bar, move the right slider to the left just a tiny bit, and all the white from that layer should become transparent.


2

First make sure the top image is the only layer, so if there's a default white background layer then delete it. Layer → Layer Style → Blending Options Under This Layer at the bottom see how the left part of the white is moved in. Hold Alt and drag that part of the slider with your mouse until its to your liking.


1

Drag your pattern out of the swatch panel Make white invisible (for some patterns this means you may need to make a new bounding box.) Drag the pattern back to the swatch panel. Either alt drag and overwrite the old pattern. Or make a new pattern and reapply. Image 1: Timelapse of the process Some closing thoughts. I wouldn't use a pattern for a ...


1

Ok, try this. Select your rectangle. Go Object > Expand Appearance. Now select one background 'tile' from the rectangle's background and go Select > Same > Fill & Stroke to select all of the background tiles. Hit Delete. Alternatively, use one of Illustrator's built-in grid pattern swatches, which have no background colour. In the Swatches ...


-2

Please do the following Step: Select the rectangle Go to Object > Rasterize Set Background to Transparent (see below) Keep the rectangle selected and go Image Trace > Line Art You are done :)


0

The solution is to do things the Inkscape way. As a newbie, I was front-loading too much work from GIMP. Relying more on the functionality of Inkscape effectively removed the problem from my workflow. (The Python way is pythonic, so this must be inkscapic or better inkscapist.) Of course I may still bump into this problem future. Again relying on ...


0

There are several common reasons this may occur: Uploaded file gets converted to a non-transparent file type You are inserting a smaller version of the file from your image library, which was converted to a non-transparent file type CSS on website is over-riding background color for the image Try this: - Verify file type after uploaded - Try inserting ...



Top 50 recent answers are included