Tag Info

New answers tagged

3

You either have (as you noted yourself) different units set for the grid and ruler, or the grid is set to repeat on a weird interval. You can change the units of the ruler by right clicking on it. For the other settings, you have to look into the preference pane (⌘+K or ctrl+K). Units are obviously under the Units tab. Changing the grid is done under the ...


-1

It helps to set Customize → Units Setup → System Unit Setup to the same units as well.



Top 50 recent answers are included