4

I defined a new pattern brush with an image, but when I used it, I noticed these really thin white lines between each segment of the brush.

I tried different fit options, but that didn't help.

Is there anything else I can do?

Thanks!

There's very thin lines between the segments on the pattern brush

  • It would be helpful to show the actual brush artwork with it's bounding area. Often you need to slightly extend the artwork beyond the "hollow" rectangle which defines teh pattern. – Scott Oct 31 '17 at 20:43
4

I think your problem is caused by one or more edges of the brush not being exactly a straight edge. If you used the auto-trace function to create the brush, then it's unsurprising that it would cause this problem.

How to fix.

  1. Zoom in and check the left and right edges of the brush artwork.

  2. Add a thin rectangle to overlay any uneven edges, and fill with a colour which matches the rest of the graphic.

  3. Group everything.

  4. Create a new Pattern brush.

Here's an example - I used your image, to auto-trace the brush artwork, which resulted in a slightly uneven right hand side edge, which is enough to cause a white gap to appear in the brush when applied.

enter image description here

And I used the technique above to fix it.

enter image description here

  • Yes! Thanks a bunch! That fixed it perfectly. – Abj Jan 8 '18 at 8:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.